Videos streaming images jeux et buzz
Connexion






Perdu le mot de passe ?

Inscrivez-vous maintenant !
Menu Principal
Communauté




Poum45
Chrome - Nouvel onglet [Résolu]
 0  #1
Koreus Addict
Inscrit: 03/12/2007 23:03
Post(s): 59592
Karma: 4214
Bonjour @ tous,

Sous Chrome, lors de l'ajout d'un onglet (CTRL + T ou clic sur le petit onglet) je me retrouve avec une page pointant vers Bing.

Or, je n'utilise que la page Google pour toutes mes pages.
J'ai cherché (je pense) partout mais je n'arrive pas à trouver dans les paramètres à quel endroit on indique l'URL de la page que l'on souhaite voir s'afficher lors de cette manip' :gratte:



Qui pourra m'indiquer comment la modifier ?

Contribution le : 13/07/2014 14:48
Signaler

Kalius
 0  #2
Je suis accro
Inscrit: 07/07/2007 13:56
Post(s): 1204
Tu dois avoir un programme de merde qui s'est installé. Regardes dans tes programmes voir si tu le repères.

Contribution le : 13/07/2014 14:57
Signaler

Samedi
 0  #3
Je suis accro
Inscrit: 12/11/2007 14:16
Post(s): 1390
Karma: 546
Perso j'utilise l'extension New Tab Redirect qui me renvoie sur google (ou ce que tu veux) à l'ouverture d'un nouvel onglet. C'est encore le plus pratique, je trouve.

Contribution le : 13/07/2014 16:14
Signaler

Poum45
 0  #4
Koreus Addict
Inscrit: 03/12/2007 23:03
Post(s): 59592
Karma: 4214
Citation :

@Kalius a écrit:
Tu dois avoir un programme de merde qui s'est installé. Regardes dans tes programmes voir si tu le repères.


Je pense aussi mais j'ai tout viré.
Vrai qu'ils modifient ces paramètres.

Je cherche à comprendre à quel endroit sont inscrit ces url.

Contribution le : 13/07/2014 16:20
Signaler

Kalius
 0  #5
Je suis accro
Inscrit: 07/07/2007 13:56
Post(s): 1204
Hum. Pas sûr que ça marche mais essayes de voir de ce côté :

C:\Users\Kalius\AppData\Local\Google\Chrome\User Data\Default
Tu ouvres le fichier Préférence avec le bloc note et tu cherches : new_tab_url.

Sur cette ligne j'ai ça :

"new_tab_url": "{google:baseURL}_/chrome/newtab?{google:RLZ}{google:instantExtendedEnabledParameter}{google:ntpIsThemedParameter}ie={inputEncoding}",


Au cas où.

Contribution le : 13/07/2014 16:32
Signaler

Celine_Dion
 0  #6
Je masterise !
Inscrit: 31/08/2013 16:52
Post(s): 4038
Karma: 1013
Dans paramètres tu peux choisir le moteur de recherche par défaut, vérifie que c'est bien Google.
Sinon un coup d'AdwCleaner devrait résoudre le problème.

Contribution le : 13/07/2014 16:33
Signaler

Poum45
 0  #7
Koreus Addict
Inscrit: 03/12/2007 23:03
Post(s): 59592
Karma: 4214
Citation :

@Kalius a écrit:
Sur cette ligne j'ai ça :


Pareil :

"new_tab_url": "{google:baseURL}_/chrome/newtab?{google:RLZ}{google:instantExtendedEnabledParameter}{google:ntpIsThemedParameter}ie={inputEncoding}",


Citation :

@Guillotine a écrit:
Dans paramètres tu peux choisir le moteur de recherche par défaut, vérifie que c'est bien Google.


Il est sur google (je ne vois nul part Bing

Contribution le : 13/07/2014 16:40
Signaler

Kalius
 0  #8
Je suis accro
Inscrit: 07/07/2007 13:56
Post(s): 1204
Ouais dans ce cas c'est bien que t'as un adware.
Regardes dans tes extensions au cas ou, sinon essayes avec des logiciel anti-adware.

Contribution le : 13/07/2014 16:49
Signaler

Poum45
 0  #9
Koreus Addict
Inscrit: 03/12/2007 23:03
Post(s): 59592
Karma: 4214
Citation :

@Guillotine a écrit:
Sinon un coup d'AdwCleaner devrait résoudre le problème.


Citation :

@Kalius a écrit:
Ouais dans ce cas c'est bien que t'as un adware.
Regardes dans tes extensions au cas ou, sinon essayes avec des logiciel anti-adware.


Concernant Chrome - AdwCleaner

Supprimée [Extension] : amfclgbdpgndipgoegfpkkgobahigbcl
Supprimée [Extension] : booedmolknjekdopkepjjeckmjkdpfgl
Supprimée [Extension] : bpegkgagfojjbcpkihigfmkojdmmimdf
Supprimée [Extension] : ehgldbbpchgpcfagfpfjgoomddhccfgh
Supprimée [Extension] : fagpjgjmoaccgkkpjeoinehnoaimnbla
Supprimée [Extension] : flpcjncodpafbgdpnkljologafpionhb
Supprimée [Extension] : igjjkeeamkpihpncmmbgdkhdnjpcfmfb
Supprimée [Extension] : jbolfgndggfhhpbnkgnpjkfhinclbigj

Bing à disparu \o/

Le nouvel onglet est maintenant vide.
Reste à trouver comment lui attribuer Google 😃

Merci les gars

Contribution le : 13/07/2014 16:54
Signaler

Wiliwilliam
 0  #10
La loi c'est moi
Inscrit: 07/04/2012 19:19
Post(s): 31850
Karma: 10059

Contribution le : 15/07/2014 20:39
_________________
Signaler

-ninja-
 0  #11
Je poste trop
Inscrit: 05/12/2009 15:52
Post(s): 12838
Karma: 2364
Tout ce que Microsoft ne fait pas pour te faire utiliser Bing 🙂

Contribution le : 15/07/2014 20:47
Signaler

Invité
 0  #12
FantômeInvité
J'avais eu le même soucis, et c'était effectivement un truc qui s'était installé à mon insu. J'avais réussi à l'attraper avec Malwarebytes et j'avais simplement reconfiguré Chrome après.

Contribution le : 16/07/2014 16:05
Signaler


 Haut   Précédent   Suivant






Si vous êtes l'auteur d'un élément de ce site, vous pouvez si vous le souhaitez, le modifier ou le supprimer
Merci de me contacter par mail. Déclaré à la CNIL N°1031721.