Videos streaming images jeux et buzz
Connexion






Perdu le mot de passe ?

Inscrivez-vous maintenant !
Menu Principal
Communauté




pierrow
Streaming chrome et firefox cause 100% CPU
 0  #1
Je masterise !
Inscrit: 30/10/2005 18:54
Post(s): 2196
Bonsoir les koreusiens,
Je viens vous voir avant d'exploser mon clavier.

Situation:
Pc Portable Samsung
Processeur Intel Core i5-2467M CPU @ 1.60GHz
mémoire Ram 6Go
Windows 7 de 2009 en 64 bits.


Mon PC s'avère devenir lent, alors comme chaque année, je le reformate grâce à la restauration proposée par Samsung lors du redémarrage (presser f4). (ce n'est pas la première fois que je le reformate comme cela).
Une fois le PC remis à sa situation d'origine, j'installe chrome, je navigue une petite heure (installation de la dernière version de flash) et me rend compte que mon PC lague déjà vraiment fort. Grand est mon étonnement étant donné que je n'ai encore remis aucune données sur mon pc et n'ai que 3 onglet ouverts.

Après avoir fait un virus-scan avec Eset (rien trouvé bien sur) j'ai cherché et compris que le CPU était utilisé à 100% lorsque je lance une vidéo streaming (youtube, daylimotion, canal+)

J'ai alors essayé de désactivé tous les plugin associés à chrome (sauf flash) mais cela n'avait pas de résultat.
J'ai ensuite essayé de n'activer que l'un des deux plug-in flash (l'un est associé à chrome, l'autre non). sans résultat. J'ai donc essayé de naviguer avec firefox mais le résultat est toujours le même: 100% CPU dès que je press play, 3% à 15% de CPU quand la vidéo est en pause.

Seul Internet Explorer :gratte: me permet de lire correctement une vidéo sans laguer.

Quelqu'un aurait une idée de ce qui cloche ?
Quelqu'un aurait une idée de comment résoudre ceci ?

D'avance merci à celui qui pourra m'aider à trouver la solution 🙂

Contribution le : 17/12/2014 22:41
Signaler

Poum45
 0  #2
Koreus Addict
Inscrit: 03/12/2007 23:03
Post(s): 59593
Karma: 4214
Drapeau sur ce topic 😉
Chez moi aussi j'ai l'impression que le PC met les gaz comme s'il voulait décoller 😃

Contribution le : 17/12/2014 22:44
Signaler

 0  #3
Fantôme
Pourrais-tu nous faire quelques captures de ton moniteur de ressources avant, pendant et après la lecture d'une vidéo ?

Juste par acquis de conscience, même si j'pense que le process sera au nom de l'onglet qui puise.

Contribution le : 18/12/2014 00:05
Signaler

moa56
 0  #4
Je suis accro
Inscrit: 16/12/2013 18:26
Post(s): 1757
Il serait pas en train de faire les mises à jour par hasard ?

clic droit sur ordinateur, propriétés, windows update, modifier les paramètres, dans le menu déroulant choisir ne jamais rechercher les mises à jour et ok.

Voir ce que ça donne, si ok, faire les mises à jour manuellement 😉

Contrôler aussi T° du processeur dans le bios:
A froid, aller dans le bios, dans l'onglet ou la T° s'affiche et le laisser comme ça et observer 5 à 10 minutes. ne doit pas dépasser les 40° dans ces conditions.

Contribution le : 18/12/2014 09:32
Signaler

totorotodonut
 0  #5
Je suis accro
Inscrit: 31/05/2012 15:39
Post(s): 1675
Karma: 185
C'est quand même un comble que le seul moyen que tu ais pour ne pas laguer est d'utiliser Internet Explorer :lol:

Contribution le : 18/12/2014 09:46
Signaler

moa56
 0  #6
Je suis accro
Inscrit: 16/12/2013 18:26
Post(s): 1757
Citation :

@totorotodonut a écrit:
C'est quand même un comble que le seul moyen que tu ais pour ne pas laguer est d'utiliser Internet Explorer :lol:


Internet explorer s'est largement amélioré depuis win7 😉

Ce qui n’empêche pas que je ne l'utilise toujours pas au quotidien 😃

Contribution le : 18/12/2014 09:58
Signaler

DavidPolak
 0  #7
Je masterise !
Inscrit: 18/10/2008 13:51
Post(s): 4679
Karma: 430
As-tu repéré le processus qui te faisait utiliser ton cpu à 100% ?

Est-ce que c'est flash? Tu peux le voir facilement en accédant à ton gestionnaire de tâches > Onglet Performances, puis Moniteur de Ressources > De là tu te rends dans CPU et de là dans le tableau tu classe par CPU

D'ailleurs, le scan antivirus n'est plus trop nécessaire après un formatage, ça dépend du virus après mais en general c'est un fichier qui est présent soit dans ton dossier windows ou dans d'autre fichiers temporaires qui sont tous effacés au formatage

Contribution le : 07/01/2015 01:26
Signaler

LeO-Fr
 0  #8
Je masterise !
Inscrit: 08/06/2010 20:33
Post(s): 3856
Karma: 106
Faut mettre a jour flash ? Tu as fait des mises a jours drivers aussi ?

Contribution le : 22/01/2015 19:42
Signaler

PIume
 0  #9
Je masterise !
Inscrit: 07/01/2011 18:59
Post(s): 4475
Karma: 1016
Peut etre la mise a jour de ta carte graphique suffirait.

Contribution le : 24/01/2015 14:07
Signaler


 Haut   Précédent   Suivant






Si vous êtes l'auteur d'un élément de ce site, vous pouvez si vous le souhaitez, le modifier ou le supprimer
Merci de me contacter par mail. Déclaré à la CNIL N°1031721.