Videos streaming images jeux et buzz
Connexion






Perdu le mot de passe ?

Inscrivez-vous maintenant !
Menu Principal
Communauté




Scruffy
[Résolu] ssd m2 non reconnu apres mise a jour bios
 1  #1
Slip de Bain
Inscrit: 30/08/2016 07:02
Post(s): 8862
Karma: 22032
Bonjour les Pros,
J'ai un problème avec mon ssd m2 pny, je viens de l'installer avec succés sur une carte asus tuf b450 plus gaming, jai installé win 10 sans problème, jai mis le bios à jour et là... plus de m2 dans le bios...

Que dois je faire?
Merci

Contribution le : 20/08/2019 17:59
Signaler

LeFreund
 1  #2
Je masterise !
Inscrit: 26/10/2012 20:10
Post(s): 3445
Karma: 8687
@koikoi_koi est-ce que tu as essayé de l’éteindre et de le rallumer?

Contribution le : 20/08/2019 19:01
Signaler

Scruffy
 1  #3
Slip de Bain
Inscrit: 30/08/2016 07:02
Post(s): 8862
Karma: 22032
@LeFreund oui jai un peu tout essayé des manoeuvres classiques
Je suis a 2 doigts de faire un clearmos mais j'attends d'abord les adtuce des pros... apparement beaucoup ont eu le meme probleme avec les m2

Edit: @LeFreund bon ben même avec le clearmos rien de nouveau... t'as une autre idée?

Re edit: c'est bon, jai activer un parametre en rapport avec les ports pci (ne me demander pas quoi) et ca re-marche!!! Merci a tout ceux qui ont perdu du temps a lire ce topic et merci a toi LeFreund sans qui cette discution aurait été une monocution.
Bisous

Contribution le : 20/08/2019 19:06
Signaler

Amnesiah_
 1  #4
Informatik
Inscrit: 23/07/2016 23:50
Post(s): 529
Karma: 400
@koikoi_koi

J'avais pas vu ton topic 😞 mais j'imagine que tu as du forcé le bus SATA en AHCI dans le bios, correct ?

Contribution le : 21/08/2019 21:35
Signaler

Scruffy
 0  #5
Slip de Bain
Inscrit: 30/08/2016 07:02
Post(s): 8862
Karma: 22032
Salut @Amnesiah_ pas de soucis 😉 je te réponds moi même un peu tard désolé...
Alors je sais pas trop ce que j'ai fait mais le sata en ahci n'a rien donné, si je ne me trompe pas j'avais juste la possibilité de le mettre en ahci ou en raid (désolé si je raconte des conneries je ne suis pas trop calé sur ce sujet)
alors pour être clair j'avais ça à la base (dsl pour la qualité on dirait que j'ai pris l'écran en photo avec un nokia 3210 😁)


Le m2 n'est pas reconnu et rien non plus dans le boot ou les périphérique sata...

J'ai tripoter un peu tout et n'importe quoi (les périphériques embarqués si je me souvient bien) et depuis j'ai ça qui s'est afficher


Du coup j'ai plus booter dessus et installer win10
Par contre, le "M2-> N/A" de la première image n'a pas changé et le disque n'est toujours pas visible dans les périphérique sata 🤔

Mais bon... Ça marche 😁

Merci quand même pour ta réponse, si j'ai un autre problème prochainement, je t'invoquerai 😉

Contribution le : 23/08/2019 23:24
Signaler

Imnothere
 0  #6
Je suis accro
Inscrit: 02/04/2016 08:42
Post(s): 891
Karma: 350
@koikoi_koi Beeeen, je vais dire une bêtise: ton ssd ne serait pas nvme plutot que sata ? ce qui expliquerait que tu le trouve pas dans les periphériques sata ...
Une petite recherche google pny ssd m.2 me montres des disques nvme donc c'est normal 😉

Contribution le : 27/08/2019 09:52
Signaler

Scruffy
 0  #7
Slip de Bain
Inscrit: 30/08/2016 07:02
Post(s): 8862
Karma: 22032
@Imnothere Ok (tu viens de me faire découvrir les disques nvme)...
mais alors pourquoi le port m2 figure t-il dans la liste des ports sata dans mon bios?
Ou (dans l'autre sens) pourquoi mon disques nvme est il branché sur le "port sata" m2 ?... 🤔

Contribution le : 28/08/2019 00:59
Signaler

Imnothere
 0  #8
Je suis accro
Inscrit: 02/04/2016 08:42
Post(s): 891
Karma: 350
Sata, c'est une interface pour transmettre des données, NVME c'est une autre interface.
par exemple un disque ssd classique(meme forme que les hdd mais en 2.5) sont en interface sata, donc leur transfert est limité. NVME est plus rapide, beaucoup plus rapide.
M.2 c'est pour signifier qu'il s'agit mémoire flash NAND.
Le port ou tu branche ton disque dans ton pc c'est un port 2280 je pense. Certaines carte mère ne prennent en compte que les disque Sata m.2, d'autres uniquement nvme m.2, apparement la tienne gère les 2 ?
Je m'y connais pas plus que ça, mais tu veux d'autres infos j'irai lire des trucs dessus (j'ai déjà peut etre dit des conneries)
Dans la liste sata, il n'est pas listé (n/a) donc tout est normal 🙂

EDITHE: Heuuuuuuu, t'es sur que ton disque est un nvme ? tu pourrai donner la ref exacte ? Voila le manuel de ta carte mère
ici
page 32 il est décrit le  socket m.2 comme prenant en charge en SATA, du coup je doute. je continue de fouiller.
REDITHE: et sur ldlc il disent nvme .... bref 🙂

Si ça marche, te pose pas de question, par contre à mon avis tu dois etre en sata, tu devrai benchmark ton disque: la vitesse de lecture te donnera la réponse = 600MB/s sata
                                  3500MB/s nvme

a peu pres , c'est jamais exact exact.
Tiens un bon utilitaire de benchmark pour ssd

REDDIT: @koikoi_koi il me faut la ref exacte de ta carte mère, je vais te trouver la réponse 🙂

Contribution le : 28/08/2019 08:03
Signaler

Scruffy
 0  #9
Slip de Bain
Inscrit: 30/08/2016 07:02
Post(s): 8862
Karma: 22032
@Imnothere dsl pour le temps de la réponse...
La carte c'est une ASUS TUF B450 PLUS GAMING
Ben la ref du ssd tu l'as plus haut XLR8 CS3030 et oui le benchmark me donne 3488 en lecture (avec crystaldiskmark) donc ce doit bien être un nvme...
Alors je t'explique mon problème (résolu 😀) depuis le début:
Je voulait un ryzen depuis pas mal de temps (c'est mon droit je t'interdit de me juger 😄) du coup j'ai choisit le tout nouveau 3600x et j'ai gratté un peu de thune sur la carte mere avec cette asus tuf b450 plus gaming
Problème les chipset 450 ne prenne pas en compte les ryzen de 3ème gen avant mise à jour du bios 😒... donc j'ai pris un athlon 240ge pour installer win10 et faire la mise à jour du bios... J'ai donc branché mon "ssdm2satanvme..." pour installer la màj et il était bien reconnu dans le port m2 du bios 😑
D'où ma stupeur aprés màj du bios et installation de mon ryzen de ne plus le retrouver au même endroit...
Est-ce possible qu'il soit reconnu aussi bien en nvme et en sata?

Un info qui a peu être son importance (j'y connais rien je tente...) les ports sata 5 et 6 sont inactifs si j'utilise le port "m2" de la carte

Contribution le : 29/08/2019 21:01
Signaler

Imnothere
 1  #10
Je suis accro
Inscrit: 02/04/2016 08:42
Post(s): 891
Karma: 350
@koikoi_koi J'éditerai ce message demain pour compléter et répondre mieux MAIS tu t'es embété pour pas grand chose: je pars sur am4 aussi dans pas longtemps, les msi b450 et b450m gaming plus ont une option pour update le bios sans cpu ni ram installées ^^ Juste un fichier à renommer et un bouton à appuyer et hop ta b450 est compatible ryzen gen2.
Je fouillerai tranquillement demain, le valium commence à faire effet là ^^
J'ai quand même trouvé l'info que je connaissais pas:
ipfs QmdwfJU6uxcGRWwZJ9eYFAiUcBDUP7gGY81v4MNqVJt3nP
ipfs QmSzhgT4fNJ5S4EYCKpeWtRKWeM6A2DwdDR4CmDjiSMrbs

Je finis demain bisous 😉

Contribution le : 29/08/2019 22:03
Signaler

Scruffy
 0  #11
Slip de Bain
Inscrit: 30/08/2016 07:02
Post(s): 8862
Karma: 22032

Contribution le : 29/08/2019 22:10
Signaler

Imnothere
 1  #12
Je suis accro
Inscrit: 02/04/2016 08:42
Post(s): 891
Karma: 350
@koikoi_koi Héhéhéhé, j'étais fatigué 😃
En gros, ton port de branchement M.2 c'est un "socket 3", il est donc compatible avec les modules M (NVME) ou B+M (SATA)
en d'autres termes, compatible NVME et Sata. je savais pas, je pensais qu'il fallait faire gaffe et choisir mais là t'es bien tombé ^^
Du coup, que ton bios te propose l'option m.2: sata est normale (il s'attend à pouvoir en gérer un)
Quand tu dis "reconnu dans le port m2 du bios" tu parles de ton 1er screen ? si c'est le cas c'est probablement juste un bug/erreur due à la maj ou que ne sais-je, impossible qu'il trouve un Sata en lieu et place d'un NVME.
A MOINS QUE (prononcer amouinceque), asus soit user friendly et qu'ils listent les m.2 nvme dans la liste SATA-m.2 juste pour signifier qu'il y a un disque, sata ou nvme. No sé
Bref tout ça c'est assez complexe, je suis pratiquement sur de dire des conneries la-dessus moi aussi donc je gratouille pour comprendre ^^

En tout cas, ça marche et c'est rapide ? bisous

Contribution le : 30/08/2019 08:42
Signaler

Scruffy
 1  #13
Slip de Bain
Inscrit: 30/08/2016 07:02
Post(s): 8862
Karma: 22032
@Imnothere Merci de t'être penché sur mon problème et merci aussi pour toutes ces explications qui m'ont fait un trou dans la tête 😁
En tout cas OUI ça tourne rapidement 5sec pour ouvrir win10 et 2sec pour after effect... photoshop... etc
J'en suis vraiment content 😃

Contribution le : 30/08/2019 08:55
Signaler


 Haut   Précédent   Suivant






Si vous êtes l'auteur d'un élément de ce site, vous pouvez si vous le souhaitez, le modifier ou le supprimer
Merci de me contacter par mail. Déclaré à la CNIL N°1031721.