Videos streaming images jeux et buzz
Connexion






Perdu le mot de passe ?

Inscrivez-vous maintenant !
Menu Principal
Communauté




Problèmes sous Linux...[résolu]
 0  #1
Fantôme
Bonjour/bonsoir/kikoo tout le monde !
J'ai cette après midi installé Linux sur un vieux pc ( 20go et 128mo ) donc j'ai mis Xubuntu 7.10 dessus.

L'installation c'est bien passé, sauf 2 problèmes :

- Le clavier est en qwerty , alors que sous windows il était bien en Azerty ... c'est embêtant

- J'ai une clé wifi livebox dessus( durant windows j'avais installé le logiciel orange et tout ..) or j'ai lu que la clé wifi que j'ai et la version de linux installé me permettait de rien installé ( "détéction automatique") donc là en gros je sais pas trop quoi faire ( soit installé le logiciel orange, qui plante 3fois sur 4 et qui prends de la place, soit attendre tranquillement vos réponses :-d )

En vous remerciant d'avance et en éspérant avoir été clair ( àprès je voudrais faire un réseau intranet en Wifi, mais ça peut attendre ^^ )

Merci infiniment !

Contribution le : 25/11/2007 18:59

Edité par marcant sur 2/12/2007 17:58:17
Edité par marcant sur 5/12/2007 16:47:52
Signaler

-itz-
 0  #2
Je masterise !
Inscrit: 29/10/2006 19:57
Post(s): 2396
Karma: 73
http://doc.ubuntu-fr.org/materiel/wifi/livebox

Pour le wifi 🙂

Pour tes questions je te conseil le forum ubuntu-fr, toujours des gens pret a aider et tres rapide.

Contribution le : 25/11/2007 19:24
Signaler

 0  #3
Fantôme
Merci -itz- , je vais voir ça pour le wifi, le clavier je verrai ça demain, interro de physique à revoir ( chut on se moque pas ! vous êtes passé par là )

Merci encore héhé

Contribution le : 25/11/2007 20:04
Signaler

 0  #4
Fantôme
Up de ce topic pour un autre problème, je suis pas fan de Linux, je voudrai repasser à Windows XP, seulement j'ai du faire une installation totale, résultat : si j'appui sur F8 pour réinstaller Windows, bah rien ... arf

Par contre le "Ctrl+F11" fonctionne ...

Merci

Contribution le : 02/12/2007 17:57
Signaler

Neo--Polak
 0  #5
Je poste trop
Inscrit: 22/08/2004 22:53
Post(s): 13731
mais t'avais windaube quand tas installe ton linux?
pasque il te fait un menu de boot si tu installe linux apres windaube


pour le clavier tu peux configurer la langue

Contribution le : 02/12/2007 22:31
Signaler

 0  #6
Fantôme
Citation :

Neo_Polak a écrit:
mais t'avais windaube quand tas installe ton linux?
pasque il te fait un menu de boot si tu installe linux apres windaube



Oui j'avais windows, et je suis passé à Linux, mais je veux revenir sous windows, where is the menu Boost ?

Contribution le : 03/12/2007 15:25
Signaler

Neo--Polak
 0  #7
Je poste trop
Inscrit: 22/08/2004 22:53
Post(s): 13731
de l'aide ici mais en anglais
http://www.vsubhash.com/writeups/multiboot_os.asp
[jai pas tripote un sys linux depui un moment donc je sais plus trop ou se trouve le truc de configuration]

Contribution le : 03/12/2007 17:46
Signaler

 0  #8
Fantôme
J'ai pas trop compris ta page Neo_Polak ... un peu embarrassé en ce moment avec ce linux ... :-S, si seulement y'avais une touche "réinstaller windows " ou "réparer ta connerie"...

Vais chercher encore un peu

Contribution le : 03/12/2007 20:14
Signaler

Neo--Polak
 0  #9
Je poste trop
Inscrit: 22/08/2004 22:53
Post(s): 13731
je ferais un chti tour sur mon chti pclinuxos 2007 dans la soiree [en esperant que c'est semblable]
je pourrais te dire le nom du truc

Contribution le : 03/12/2007 20:20
Signaler

 0  #10
Fantôme
Citation :

Neo_Polak a écrit:
je ferais un chti tour sur mon chti pclinuxos 2007 dans la soiree [en esperant que c'est semblable]
je pourrais te dire le nom du truc


Ok merci 🙂, je viens de trouver ça ... a voir


Microsoft Vs Linux

Contribution le : 03/12/2007 20:40
Signaler

-itz-
 0  #11
Je masterise !
Inscrit: 29/10/2006 19:57
Post(s): 2396
Karma: 73

Contribution le : 03/12/2007 21:06
Signaler

 0  #12
Fantôme
Bon j'ai réussi à réinstaller Windows ( en cours d'installation là ) Bon j'ai essayé de le faire dit légalement ( prendre les fichiers presents sur l'autre ordi mais je suis littéralement une bille ^^ )

Donc j'ai telecharger une version de Windows ( je sais "Oooouh" mais c'était ça ou le coup de pied dans le Disque Dur ... :-d )

Merci Itz et Neo_Polak tout de même, et bonne journée

Contribution le : 05/12/2007 16:47
Signaler


 Haut   Précédent   Suivant






Si vous êtes l'auteur d'un élément de ce site, vous pouvez si vous le souhaitez, le modifier ou le supprimer
Merci de me contacter par mail. Déclaré à la CNIL N°1031721.