Videos streaming images jeux et buzz
Connexion






Perdu le mot de passe ?

Inscrivez-vous maintenant !
Menu Principal
Communauté




Nexobe
Problème reconaissance de mon MP3
 0  #1
Je suis accro
Inscrit: 09/10/2008 01:49
Post(s): 1499
Bonjour, voilà ca fait un an que j'utilise le lecteur mp3 Creative Zen V plus 2GB et ca fait pas mal de temps que je l'ai plus utilisé, j'ai voulu le charger et la ... la panique, mon pc ne reconnait pas mon lecteur. Impossible de le charger, impossible de transférer de la musique dessus.


Pouvez vous essayez de m'aider ou simplement de m'expliquer le pourquoi du comment svp ?


merci 😃

Contribution le : 05/02/2009 22:32
Signaler

CsKam
 0  #2
Je masterise !
Inscrit: 28/03/2008 12:36
Post(s): 2306
As tu essayer sur les différents port USB de ta machine ? As tu essayer de brancher ton baladeur mp3 sur un autre ordinateur ?

Contribution le : 05/02/2009 22:48
Signaler

Nexobe
 0  #3
Je suis accro
Inscrit: 09/10/2008 01:49
Post(s): 1499
sur les autres ports, ca ne marche pas.

Et je n'ai pas encore essayé chez quelqu'un.


Est ce que ca pourrait être un virus ?

En tout cas ca me fait bien chié, ma garantie est dépassée...

Contribution le : 05/02/2009 22:51
Signaler

Colass
 0  #4
J'aime glander ici
Inscrit: 19/06/2007 13:44
Post(s): 6599
Karma: 72
XP ou vista?

Sous xp, il faut que tu affiches les fichiers et dossiers cachés. Ensuite, quand il te demandera où sont les fichiers d'installation lorsque tu le brancheras, tu va dans ton dd, puis dans windows puis dans inf. Et zou! Tu pries pour que ça marche.

Sinon un truc tout con comme ça...t'as commencé par télécharger les pilotes (les derniers je m'entends) sur le site de créative?

Si t'avais un virus, il le verrait quand même...au pire tu peux toujours essayer de télécharger un truc qui s'appelle "flashdesinfector". Une fois installer tu branches ton lecteur, tu cliques sur l'icône, tu laisses faire, t'auras l'impression que ton pc plante (mais non) et zou, plus de virus.

je veux pas te foutre la rage mais mon collègue à cherché un mois pour faire marcher son lecteur créative. Je lui demanderais demain comment il a fait si t'as pas trouvé d'ici là.

Contribution le : 05/02/2009 22:53
Signaler

Nexobe
 0  #5
Je suis accro
Inscrit: 09/10/2008 01:49
Post(s): 1499
Euh non je n'ai pas téléchargé de pilotes, serait ce lié au problème? je ne vois pas pourquoi mon pc ne détecterais pas mon lecteur a cause de ca...


Merci de demander a ton collègue ca serait vraiment sympa de ta part!

Sinon j'ai essayé de réinstallé le tout, et ca ne marche pas.



Je suis sous XP donc le problème ne vient pas de la 😃


Pour mieu décrire la chose, dès que je connecte mon lecteur, a vrai dire, ce n'est pas le fait qu'il ne le reconnaisse pas du tout, il essaye, j'entend a chaque fois l'alerte de windows quand il détecte un matériel, sauf que celui est modifié en faisant un bruit genre Dumdumdum (mdr désolé de la description enfantine).

Pour ma part, j'ai bien peur que ca soit mon mp3 qui a rendu l'âme sans vraiment la rendre...

Contribution le : 06/02/2009 00:28
Signaler

Neo--Polak
 0  #6
Je poste trop
Inscrit: 22/08/2004 22:53
Post(s): 13731
suffit de le recharger sur secteur [i think] avant de le brancher


[edit]
j\'edite car j\'ai un probleme similaire avec une clef usb et cela m\'evites de faire un topic 😃
enfait cette clef usb sert a y mettre des cartes micro sd

je met donc une carte micro sd 2gb
et la branche sur un port usb [celui de la cm] et la: peripherique inconnu

par contre je la met sur une cartre usb pci et la miracle c\'est reconnu ..

y\'a pas moyen d\'universaliser la reconaissance?
[un formatage en fat/fat32 n\'y changes rien]

[re-edit]
enfait apres plusieurs tests il s'avere que la clef fonctionne bien
mais elle n'est plus reconnue quand je la branches sur une rallonge usb [rallonge qui marche tres bien avec d'autres clef/peripheriques]

Contribution le : 06/02/2009 00:39
Signaler

Colass
 0  #7
J'aime glander ici
Inscrit: 19/06/2007 13:44
Post(s): 6599
Karma: 72
Citation :

Nexobe a écrit:
Euh non je n'ai pas téléchargé de pilotes, serait ce lié au problème? je ne vois pas pourquoi mon pc ne détecterais pas mon lecteur a cause de ca...
Merci de demander a ton collègue ca serait vraiment sympa de ta part!


Salut,

as-tu essayé ce que je t'ai dit quand il ouvre la fenêtre "ajout de matériel"?

Sinon, l'intérêt d'un pilote sur ce genre de matériel, c'est que c'est comme un ipod, c'est une bête qui peut être un peu capricieuse et qui nécessite parfois des programmes spéciaux. Je t'invites donc à visiter le support technique de créative ici.

Ou alors, tout bêtement, tu mets sous google "problème connexion + ref de ton lecteur", mais je suppose que tu as déjà essayé ça. 😉

Contribution le : 06/02/2009 15:11
Signaler

Nexobe
 0  #8
Je suis accro
Inscrit: 09/10/2008 01:49
Post(s): 1499
Citation :

colass a écrit:
Citation :

Nexobe a écrit:
Euh non je n'ai pas téléchargé de pilotes, serait ce lié au problème? je ne vois pas pourquoi mon pc ne détecterais pas mon lecteur a cause de ca...
Merci de demander a ton collègue ca serait vraiment sympa de ta part!


Salut,

as-tu essayé ce que je t'ai dit quand il ouvre la fenêtre "ajout de matériel"?

Sinon, l'intérêt d'un pilote sur ce genre de matériel, c'est que c'est comme un ipod, c'est une bête qui peut être un peu capricieuse et qui nécessite parfois des programmes spéciaux. Je t'invites donc à visiter le support technique de créative ici.

Ou alors, tout bêtement, tu mets sous google "problème connexion + ref de ton lecteur", mais je suppose que tu as déjà essayé ça. ;-)



Bonsoir, désolé du retard de ma réponse, mais au final, ca ne marche toujours pas, mais ca a réussi a charger quand même... mais impossible d'ajouter de la musique, il ne reconnait pas.

Pour ajout de matériel, ca ne marche pas, rien a faire, il ne reconnait pas non plus...

Pour google, j'ai (comme tu as bien supposé) déja essayé, mais j'atteris sur des sites du genre comment ca marche ou il y a 2000 fois la même question, et aucune réponse...

Contribution le : 10/02/2009 19:27
Signaler

Nexobe
 0  #9
Je suis accro
Inscrit: 09/10/2008 01:49
Post(s): 1499
Dis colass finalement tu as demandé a ton collègue ?


Au fait, tu pourrais préciser pour l'ajout de matériel ? pour savoir si c'est bien la procédure qu'il fallait faire.

Moi j'ai rééinstallé tout et j'ai ensuite chercher le matériel Creative Zen... mais il dit qu'il n'est pas connecté au pc.


Pour les pilotes de créative, c'est pareil, on me demande de connecté mon lecteur mais il ne reconnait pas.

Contribution le : 12/02/2009 19:22
Signaler

Neo--Polak
 0  #10
Je poste trop
Inscrit: 22/08/2004 22:53
Post(s): 13731
t'as essaye sur un autre pc?

Contribution le : 13/02/2009 12:32
_________________
Ban - 1
Signaler


 Haut   Précédent   Suivant






Si vous êtes l'auteur d'un élément de ce site, vous pouvez si vous le souhaitez, le modifier ou le supprimer
Merci de me contacter par mail. Déclaré à la CNIL N°1031721.